Dock and cursor problem.

Discussion in 'Mac Basics and Help' started by Jiddick ExRex, Feb 24, 2007.

  1. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #1
    Yesterday my parents' mac started acting up. It won't autoshow the dock when the mouse is moved down to it, hot corners are disabled (but enabled) and the cursor will not mark whatever it hovers over (the bubbles in the corner of apps, drop down menu items are not blue when the mouse is over them, cursor won't change to show that it hovers above a link in safari etc. etc.). It's quite annoying.
    What should I do/remove of plist files? :confused:
     
  2. Jiddick ExRex thread starter macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #2
    Wow. This is really getting annoying. It also happens for all users of the iMac g5 they work on. Someone please help!
     
  3. Bobjob186 macrumors 6502

    Joined:
    Apr 16, 2005
    Location:
    Laguna Beach
    #3
    try a different mouse, sometimes they get stuck and mess up functions
     
  4. matticus008 macrumors 68040

    matticus008

    Joined:
    Jan 16, 2005
    Location:
    Bay Area, CA
    #4
    Repair permissions and reboot. Cursors not refreshing is usually just the result of stale memory.
     
  5. Jiddick ExRex thread starter macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #5
    Rebooting fixes it but it is an ongoing problem with the computer that is just stupid to reboot for it to make it go away.

    As for the mouse suggestion, it has nothing whatsoever to do with the mouse I can guarantee you that :)
     

Share This Page