Does iTunes 7 skip for you?

Discussion in 'Mac Apps and Mac App Store' started by Chone, Sep 14, 2006.

  1. Chone macrumors 65816

    Chone

    Joined:
    Aug 11, 2006
    #1
    Well, I don't know what is causing is, I know its not my system, because it happens on my MacBook Pro running WindowsXP as well, the thing is, when I have music playing in iTunes and there is another application like WLM and someone sends a message or someone goes online the music skips and garbles and returns to normal, it also happens when accessing the hardrive, its bugging the hell out of me, I haven't noticed it on OSX yet but on my both XP machines (my PC and my MBP) there is skipping!, and it was not there with iTunes 6.

    I've learned to deal with it but is there anything at all that can be done?
     
  2. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #2
    Nope, it's fine for me on all my computers (none Intel though)
     
  3. rockthecasbah macrumors 68020

    rockthecasbah

    Joined:
    Apr 12, 2005
    Location:
    Moorestown, NJ
    #3
    Yes, it's been documented and complained about multiple times in earlier threads, run a search or even peruse the first and second pages to notice that there are a handful of people, including myself, that have had skipping, static, or in general audio problems caused by iTunes 7. Some people have messed in Quicktime preferences by changing frequency and stuff but it hasn't been a cure-all, the best bet is just to pray that 7.0.1 comes soon :eek:
     
  4. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #4
    Or listen to your iPod :p
     
  5. mikeh123 macrumors member

    Joined:
    Jan 21, 2003
    Location:
    London
    #5
    Yes I noticed this. songs all have small skips in them.

    Now I was running on a windows machine with XP pro and same problem as the macs.

    I changed the sample rate to 24 bit from 16 bit in your quicktime settings.

    Try changing the bit rate - bet it is the same for the macs. I haven't tested this yet on the mac
     
  6. sunfast macrumors 68020

    sunfast

    Joined:
    Oct 14, 2005
    Location:
    London
  7. Mac Rules macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    Location:
    Switzerland
    #7
    Yeah I've got this, mine also makes the sound crack so badly that I have to restart iTunes every time somebody logs into Live Messenger! I love this new iTunes, but its very unstable...

    I've tried changing prefs in Quicktime, but it makes no difference at all....

    Cheers
     
  8. Shintocam macrumors regular

    Joined:
    Aug 15, 2005
    Location:
    Canada
    #8
    Actually, my problem is with my iPod. Ever since the iT7 "upgrade" about 2/3 of my songs will not play on my iPod at all - they are skipped over after a brief pause.

    I think it has to do with the Gapless playback - so I have just set all my songs to say they are not part of a gapless album (even though several are) to see if that helps.
     
  9. sierra oscar macrumors 6502

    Joined:
    Apr 23, 2006
    Location:
    South Australia, Australia
    #9
    I've got skipping badly - never had it before this latest iTunes release. I've given up trying to play my iTMs purchased music videos - they are so choppy in places like super 8. ...and yes I have the max RAM for my machine.

    Roll on the revision....

    QT isn't performing well - audio isn't sounding like it did before the upgrade - wish they would provide a fix ASAP
     
  10. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #10
    It's perfect on my PowerBook 17" 1.33 2 GB RAM - not a skip yet.
     
  11. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #11
    Never skips on my iMac G5. It's too busy crashing to find the time for it :mad:

    And yet, on my PowerBook it's perfectly behaved.
     
  12. calculus Guest

    calculus

    Joined:
    Dec 12, 2005

Share This Page