Does the following site crash Safari?

Discussion in 'Mac Apps and Mac App Store' started by Jon'sLightBulbs, Mar 21, 2006.

  1. macrumors 6502a

    Joined:
    Jan 31, 2005
    Location:
    Chicago
    #1
    www.autoblog.com

    Does this site crash Safari for anyone?

    I have no affiliation with this site. It's just a very interesting daily collection of automotive news that crashes Safari every time I open it. It works fine with firefox for me. I'm on 10.4.5.
     
  2. macrumors regular

    bitfactory

    Joined:
    Jul 22, 2002
    #2
    Yep. Version 2.0.3 here.
     
  3. Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
  4. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    Like a bird into a freshly cleaned glass window!
     
  5. macrumors newbie

    Joined:
    May 11, 2004
    #5
    Luddites rule!

    As a slow to update guy....

    Opens fine for me! Safari 1.3.2, OsX 10.3.9
     
  6. Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
  7. macrumors Core

    Joined:
    Jun 16, 2004
    #7

    Fine here too.

    Same versions
     
  8. thread starter macrumors 6502a

    Joined:
    Jan 31, 2005
    Location:
    Chicago
  9. macrumors 6502a

    Shagrat

    Joined:
    Mar 3, 2004
    Location:
    London
    #9
    Likewise on Imac G5 17" with same lineup.

    Interestingly, also crashes Shiira 1.2 on same OS.

    But irritatingly doesn't on IE 5.2.3

    Something in Webkit????
     
  10. macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #10
    I was wondering if that was just my problem. Guess not! :rolleyes:

    Considering it was working fine yesterday I'm guessing the problem is one of the high-tech ads they usually have displayed on the site. If you stop the loading on time you can get the vast majority of the page visible without it crashing. Very annoying though!

    Using v2.0.3 in OS X.4.5
     
  11. macrumors member

    Joined:
    Mar 6, 2006
  12. macrumors regular

    Joined:
    Feb 14, 2006
    Location:
    Waupun, WI
    #12
    No crash for me on Safari 1.03
    on OS X 10.2.8 however.
     
  13. macrumors member

    Joined:
    Mar 6, 2006
  14. macrumors member

    syriana

    Joined:
    Mar 1, 2006
    Location:
    crisis land
    #14
    me too

    latest safari update over tiger..
    Safari keeps crashing.
    I had to turn back to firefox...
     
  15. macrumors regular

    Joined:
    Dec 19, 2003
    Location:
    South London
    #15
    Works fine for me on 2.0.3/10.4.5. G4 PowerMac.
     
  16. macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
  17. macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #17
    I think you may be right about the ad. When this thread was first created, the site consistently crashed Safari (2.0.3/10.4.5). However, now the site works fine for me. I haven't looked in detail, but perhaps they have changed an ad or something so that it now works.
     
  18. macrumors 65816

    mfacey

    Joined:
    Feb 1, 2004
    Location:
    Netherlands
    #18
    Looks like the sites been updated and the problem has been solved.

    Good, I missed my daily dosage of Autoblog today! Gotta catch up!
     
  19. macrumors newbie

    Purdue

    Joined:
    Dec 16, 2012
    #19
    I know this thread is old, but autoblog keeps crashing Safari for me now.
     

Share This Page