Don't Know if Anyone Caught This

Discussion in 'iPod' started by BayAreaMacFan, Feb 26, 2007.

  1. BayAreaMacFan macrumors member

    Joined:
    Feb 8, 2007
    #1
    At Macworld '07 when Steve officially announced :apple: TV, I watched the keynote again last night and saw something interesting during the keynote. At the 23:50 mark for any of you who got his keynote/podcast off of iTunes when Steve shows how you can stream wirelessly to the :apple: TV using Phil's MacBook, it says on the bottom of the screen in very fine print that :apple: TV requires iTunes 7.1 or later.
     
  2. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #2
    why wouldn't it? this is the latest update after all
     
  3. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #3
    Uh no it is not. 7.0.2 is the latest release.

    Nice find PYR0M310N!
     
  4. Erendiox macrumors 6502a

    Erendiox

    Joined:
    Oct 15, 2004
    Location:
    Brooklyn NY
    #4
    Don't you mean, nice find BayAreaMacFan?
    :confused: :D
     
  5. phungy macrumors 68020

    phungy

    Joined:
    Dec 5, 2006
    Location:
    FL/NY/TX
    #5
    Haha yeah, I was confused when I read that.

    Post a screenshot? I don't have the keynote downloaded...
     
  6. Chaszmyr macrumors 601

    Chaszmyr

    Joined:
    Aug 9, 2002
    #7
    I'll be somewhat interested when something requires iTunes 8.
     
  7. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A

Share This Page