"Don't replace"

Discussion in 'Mac OS X Lion (10.7)' started by capoeira4u, Jul 30, 2011.

  1. macrumors member

    Joined:
    Feb 9, 2008
    Location:
    Bangkok, Thailand
    #1
    This really bugs me. When you try to copy a file into a folder that has another file with duplicate name, Lion asks you if you want to "Keep both copies", "Stop", or "Replace". You're no longer presented with the option for "Don't replace" which I found really useful when you try to copy over a lot of files. If you select "Don't replace", it will skip all duplicate file and still copy over all the other files. But now, if you choose "Stop", it will stop the whole process and won't copy anything over. Does anyone know a work around for this?
     

Share This Page