Doom 3: Still tearing with V-Sync on..?

Discussion in 'Games' started by Thrash911, Oct 5, 2006.

  1. Thrash911 macrumors 6502

    Thrash911

    Joined:
    Sep 14, 2006
    Location:
    Randers, DK
    #1
    Hellow,

    Got my iMac two days ago (first mac for me). LOVING IT!!

    Doom 3 runs great in OS X, but I cannot get rid of the annoying screen tearing..? As thread title suggests, I have of course enabled V-Sync. But the tearing STILL occurs..? :confused: :confused:

    Is there a solution to this? Some settings I have not spotted?

    Oh, side question.. And is there a way to "hack" some settings to be able to choose 1920x1200 in resolution? I can choose max 1600x1200.. :(
     
  2. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #2
    I still get the tearing on my PMG5. Dunno why!

    To choose custom resolutions hold down command when you double click the doom icon.
     
  3. Thrash911 thread starter macrumors 6502

    Thrash911

    Joined:
    Sep 14, 2006
    Location:
    Randers, DK
    #3
    Great! Works nicely, thank you! :)

    Could the tearing thing be because it is an LCD screen, and not a CRT screen, maybe? Is there even such a thing as "refresh rate" on LCD screens? People, if I just said something stupid, go easy on me.. :)
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    I dont know myself. But if you can see things happen in milliseconds then you are a freak. :D
     

Share This Page