1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Downgraded from iOS 7 > 6.1.4 - "SIM Not Valid"

Discussion in 'iOS 7' started by DrDesmo, Jun 11, 2013.

  1. macrumors newbie

    #1
    Hey gang -

    Long time lurker, first time poster :D

    Installed iOS 7 Beta last night, didn't care for how many of my apps crashed and burned in it, did a DFU restore back to 6.1.4 and now am getting a "SIM Not Valid" error - "The SIM card installed in this iPhone does not appear to be supported."

    Any recommendations? Thanks!
     
  2. macrumors member

    #2
    Same problem here - I have restored to IOS 6.1.3 and back to IOS 7. I get "SIM Not Valid" on both now. Would like to find a solution as well!

    FWIW I'm on Sprint with a iPhone 4S
     
  3. macrumors 65816

    #3
    OP, what carrier are you using? Verizon and Sprint in the US use CDMA. Customers of a network that uses CDMA don't need a SIM card as long as their phone is capable of using a CDMA network and a unique identifier associated with that phone's CDMA chip is registered in the carrier's database.
     
  4. macrumors newbie

    #4
    Same issue

    Same issue here. I am on Rogers(Canada) with a iPhone 5. Actually I went to app retail store and they told me they can't fix this because my iPhone is now locked by ATT(the firmware I downloaded online)
     
  5. macrumors 6502a

    #5
    Just did the same thing on Rogers Canada (7 back to 6.1.4 on iPhone 5) without an issue at all.
     
  6. macrumors newbie

    #6
    I'm on VZW ... Tried activating sans SIM card, and was greeted with a "SIM not found" error.

    Yes, I'm using the ,2 firmware ;)
     
  7. macrumors newbie

    #7
    I don't have a developer ID. I downloaded a firmware online and directly using shift+update to install the iOS 7.

    The guy in app retailed store told me that now my iphone 5 is locked by AT&T. FT...
     
  8. macrumors 6502a

    #8
    Are you saying you cannot activate iOS 7 or iOS 6.1.4?
     
  9. macrumors demi-god

    #9
    FWIW, I don't think that's how it works for LTE phones on Sprint and Verizon.

    I recently got a replacement Verizon iPhone 5 (via AppleCare + FedEx). I had to go to the Verizon website to remove my broken iPhone 5 from my line, and add the replacement iPhone on. To identify the new iPhone, all the Verizon website asked for was the ICCID, which if I'm not mistaken, is the number from the SIM. It never asked for the MEID, which is the unique CDMA identifier.
     
  10. macrumors newbie

    #10
    I can't activate iOS 6.14. it showed SIM not valid.
     
  11. macrumors member

    #11
    While it is true that both Verizon and Sprint don't require a SIM card to operate, something with the update (I downloaded the iPhone 4S file from an unofficial server, the file name was the same as the official Apple link, but a friend registered my UDID with his DEV account) has jacked the firmware.

    It seems my phone is definitely locked to a carrier other than Sprint now as it keeps telling me that the SIM card i'm trying to use isn't supported by my carrier and that I need to change out SIM cards or have my phone unlocked.
     
  12. macrumors 68030

    #12
    Strange.

    I did a DFU and restored back to 6.1.4 on my ATT 4S, it worked without a hitch. But it was originally an ATT phone.
     
  13. macrumors 6502a

    #13
    I "upgraded" from ios6 to ios7 and it worked fine. I then did a real restore of ios7 again and got the sim not valid message. Now I did DFU mode and am going back to 6.1.4. Ill let you know what happens. ATT iPhone 5 here.
     
  14. macrumors 6502a

    #14
    I was unaware that there was even carrier specific images to be had. I do not believe this to be the case. There are just the GSM & CDMA options, as far as I'm aware. The AT&T firmware should be identical to the Rogers version for all intents and purposes.

    Try it again following these instructions and using a fresh download: http://www.iclarified.com/31004/how-to-downgrade-from-ios-7-beta-to-ios-6

    I think the DFU mode process is key vs. a normal Option+Restore.
     
  15. macrumors newbie

    #15
    Yep, tried the DFU mode, tried putting 7 back on it, tried putting 6.1.4 back on (all via DFU) ... Nothing.
     
  16. macrumors 68030

    #16
    I didn't manually download the firmware, I let iTunes download it automatically.

    I just did the DFU before restoring. That might be better way, so you don't accidentally get the wrong firmware?
     
  17. macrumors 6502a

    #17
    I'm about to take it up to apple. Mine is getting the same error message. It worked fine with the "upgrade" option but "restore" to iOS7 gives me this error. And the DFU downgrade to 6.1.4
     
  18. macrumors member

    #18
    Let us know what you find out. I took mine to the Apple store and they just gave me a dumbfounded look.
     
  19. macrumors 6502a

    Bawstun

    #19
    Rather than start a new thread maybe I can just ask in here since it is related to downgrading iOS 7.

    Before I upgraded to iOS 7 I did a backup of my device. After I upgraded to iOS 7 I did a backup.

    I downgraded successfully back to 6.1.3. but now when trying to restore my contacts, pics, messages etc from my backup I get the "cannot be restored to this iphone because the software is too old" message.

    Is this because I did a backup after I had installed iOS 7 as well? Is there a way to successfuly restore of my stuff, or am I just screwed now? :(
     
  20. macrumors 6502a

    #20
    Yes but you should have more then one backup. At least on my computer I have 4 different ones from yesterday, a month ago, etc.

    ----------

    Did you give them a new one? What did they do?
     
  21. macrumors newbie

    #21
    I think my 6.1.4 firmware is correct since I use the itune to download automatically. I might use the wrong ios 7.0 firmware which is from AT&T, and now I am stuck with a 7.0 firmware and a Roger phone/number.

    I used DFU mode and restore the firmware a couple of times, but didn't work. Any one could offer help?
     
  22. macrumors 68000

    Bacong

    #22
    yeah, you shouldn't have done a backup after. do you perhaps have a backup saved to iCloud ?
     
  23. macrumors 6502a

    Bawstun

    #23
    Son of a *****. Why is the method of restoring such important data so confusing from Apple? It really shouldn't be this error prone, lol. (Yes I realize it's my own fault, but it is not very user friendly, not to mention not backwards compatible!)

    What if I restore back to iOS 7 again, restore the backup I made from that, turn on iCloud, then downgrade back to 6.1.3 and try to restore from iCloud? Would that work or give the same error message?
     
  24. macrumors 68000

    Bacong

    #24
    you would need the backup from 6.1.3 or whatever.
     
  25. macrumors 6502a

    Bawstun

    #25
    So I can put all of my photos, messages, call history etc. back onto iOS 7 but there is no way to get it all off and back onto a downgraded 6.1.3? Even with iCloud? *sigh* Guess I might have to stay on iOS 7 then...I can't lose everything...
     

Share This Page