"Downgrading" OS on new MBA?

Discussion in 'MacBook Air' started by KlytusLord, Jul 24, 2011.

  1. macrumors regular

    Joined:
    Apr 11, 2011
    #1
    Hi all,

    I am getting a new MBA for my B-day in a month, hoot!

    The problem is that I hate Lion, so I am checking if anyone has installed Snow Leopard on a new Air, and if so, were there any issues?

    I realize I will have to buy a separate copy of Leopard, but that is ok.

    Thanks!

    P.S. I know there is a tendency for threads about preferences to turn into debates, and I hope we can avoid that here. I personally do not like Lion, and it does not matter if others agree or disagree. Thanks for understanding.
     
  2. macrumors 604

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    It would depend on whether or not the SL retail disk includes whatever drivers are needed for Thunderbolt and whatever else is in new hardware on the MBA. It might work, or some pieces might not.
     
  3. macrumors 6502

    Joined:
    Jul 22, 2011
    Location:
    NYC
    #3
    Until someone tries it we won't know for sure. However, it probably isn't a good idea as a problem with all the drivers and such. I did read somewhere that you should never restore to an OS version that is older than the one it came with.
     
  4. macrumors member

    Joined:
    Jan 18, 2007
    #4
    Won't work... Tried it and returned the machine

    Unless apple changes it... Right now... New MacBook air 2011 that came with lion can't go back to SL.
     
  5. macrumors 6502

    Joined:
    Jul 22, 2011
    Location:
    NYC
    #5
    Did the machine stopped working? How did the tech reacted?
     
  6. thread starter macrumors regular

    Joined:
    Apr 11, 2011
  7. macrumors 68020

    Krevnik

    Joined:
    Sep 8, 2003
    #7
    The machine simply won't boot SL, due to a lack of support for it. This is pretty standard for Apple hardware: It only boots the build that came with it, or newer. The 2011 MBPs came with a 10.6.6 build that is newer than the stock 10.6.6. Not even the stock 10.6.6 build would boot it.

    The best shot you'd have booting SL on the MBA is 10.6.7 or 10.6.8, and even then I doubt it would boot, it would just fail to run.
     

Share This Page