Downgrading software for linux?

Discussion in 'iPod' started by SKFreak, Nov 4, 2005.

  1. macrumors newbie

    Joined:
    Nov 2, 2005
    #1
    im trying to install the ipod linux for my ipod photo so i can play doom on my ipod
    and it's not working, "attack of the show" said that i need to downgrade my software for it to work and well does anyone know how to downgrade 1.2 software to 1.0
     
  2. Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #2
    Are you trying to downgrade a certain iPodLinux program, or the entire iPodLinux software? Either way, it might be best to uninstall iPodLinux and reinstall... or do the same for the certain program... or just reformat and start all over :D
     
  3. macrumors member

    Joined:
    Oct 21, 2005
    #3
    this linux software for the ipod is some pretty dangerous stuff...??

    heard some messed up there pod with that! is that tru?
     
  4. thread starter macrumors newbie

    Joined:
    Nov 2, 2005
    #4
    i want to downgrade my ipod software, and if it messes up your ipod you need to go to ipod updater program if you have it and wipe your ipod
     
  5. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    In your /Applications/Utilities/, there should be a folder called "iPod Software Updater," containing one or more software updaters. I guess the problem is that you may not have one for 1.0 ... try running the earliest one you have and see what version software for the iPod you have it has on it. Usually, if you want to flash an old version of the software, I think you can use a past updater to reformat the iPod, but if you want to go back to 1.0, I'm not so sure....
     

Share This Page