Downloading Problem

Discussion in 'Mac Apps and Mac App Store' started by aznspyder, Jun 18, 2006.

  1. aznspyder macrumors member

    Joined:
    Oct 24, 2005
    Location:
    California and Bangkok
    #1
    I've been having a problem downloading files from my browser for a while now and was hoping somebody can help me.

    First, it started when I was using Safari. Whenever I tried to download a file Safari would just crash. Then, I switched to both Firefox and Camino, but when I click on a download or want to watch a video within the browser, it just takes me to a blank page and displays the full url of the download on the browser's title bar.

    I have downloaded a couple of download managers before, but have always uninstalled them properly. I've also deleted all traces of them too. I've tried to repair disk permissions, but it doesn't help.

    Any ideas?
     
  2. aznspyder thread starter macrumors member

    Joined:
    Oct 24, 2005
    Location:
    California and Bangkok
  3. aznspyder thread starter macrumors member

    Joined:
    Oct 24, 2005
    Location:
    California and Bangkok
    #3
    I don't mean to be rude by bumping this thread one more time, but can somebody please help me with this problem? I'm even contemplating a fresh install of OS X just to get rid of this problem. Any help would be greatly appreciated. :(
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Try opening a new user account and seeing if the problems carry over before reinstalling the OS. As for your problem, are you struggling to download all file types from all three browsers? :)
     
  5. aznspyder thread starter macrumors member

    Joined:
    Oct 24, 2005
    Location:
    California and Bangkok
    #5
    I've already tried to open a new user account but no luck as it does the same thing. I believe that the download managers may have altered something somehow because it usually happens on files that they usually download for me while the downloads that do work are the ones that the download managers never caught and let the browser download for me instead. It's strange. Any ideas?
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    I'm not sure what's happening here. If it's the download manager and you've removed all traces, then the new user account should be fine. Plus, it's happening on all browsers, which is weird.

    If nobody has any better solutions and it comes to a reinstall, I'd try the Archive & Install method since it's the least intrusive and technically you shouldn't lose anything. Nevertheless, keep your data backed up just in case. :)
     

Share This Page