1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

dp 1.4 firewire died this weekend

Discussion in 'Macintosh Computers' started by Foxer, Mar 17, 2003.

  1. macrumors 65816


    Sometime in the past few days the firwire connections on my otherwise brand new 1.4 powermac died. They did work when I brought it home (I've synced my iPod and transferred files from my old iMac in target disk mode.) Now I tried to transfer files yesterday (from the powermac to my powerbook) and nothing happened when i plugged it in. I subsequently connected a firefly drive and my iPod and nothing. Somesort of signal is being sent, becaue the iPod turned on after connecting it, but all that happened was the apple logo screen followed by the "OK to dissconnect" screen in a loop. I'm going to take the whole CPU to the Apple store at lunch since this is beyond my abilities. Any ideas out there that might save me the trip?
  2. macrumors regular

    Do this....

    Get the box that your computer came in and find all the cd's that came with it. There should be a cd that says something thing to the effect of "diagnosing hardware problems" Put it in and boot up from it. It should check everything on your computer.
    If that doesn't work, since it is sending a signal, plug in your iPod and open the apple system profiler, located in applications/utilities. click the devices and volumes tab. You should then see a thing that says firewire or iPod with a little arrow beside it. If it says iPod then it recognizes that the iPod is plugged in. Then I would say that the problem isn't your firewire hardware, but some other issue.
    Try resetting your iPod. Hold down then menu and play/pause buttons together for about ten seconds or until the apple logo appears then try it. Also when trying to do target disk mode, did you shutdown both computers? If not, try doing that.
    One more question, there are two firewire ports, are you having trouble with both or just one?
  3. macrumors 65816


    Re: Do this....

    Thanks for the tips.
    1. I did try the diagnosis disk (the apple care card recommended that I do so), and it said something like "no firewire dvices found." I did not know if that meant it found the ports, but nothing was in them, or it found no ports at all. I had the firelite drive connected at that time.

    2. I checked the system profiler and had, basically, the same experience. It told me nothing was plugged in, but the firelite drive was. As for the target disk mode, I shut down both computers many times, and even tried to use each as a target just to get some response.

    3. This is happening with both firewire ports.
  4. macrumors member

    Same thing happened to my dp 1G, what you have to do is reset the power management thing or zap the pram. I'm not sure which since I did both and then the firewire ports were working again. Go to the discussion boards on Apple's support site and search for "firewire not working" that's how I found my solution.

Share This Page