Driver install error

Discussion in 'Windows, Linux & Others on the Mac' started by bluefyre88, Jul 25, 2006.

  1. bluefyre88 macrumors newbie

    Jul 25, 2006
    Ok, so after tons of trouble installing win xp sp2 with bootcamp, i finally got it to work, just did it about a dozen times and after numerous errors, it finally worked. everything was fine, i was excited. i put in my mac drivers cd , it autoran, and began the soon as the ati x1600 driver went to install, a popup came up saying that it had not passed xcp tests...being an experienced pc / xp user, i knew i could just click ok continue, etc and it would install no problems, however, i couldnt move my mouse, so i figured, ok tab key that also didnt work, everything was frozen, i waited about a half an hour and nothing changed, my computer wasnt frozen, i had a firewall' popup from windows but my keyboard and mouse were frozen. so i did a hard restart (powerkey) and it loaded up again, but the keyboard and mouse still wouldnt work. ive searched the internet adn apparently this problem is fairly common, and the only solution found has been to try and reinstall windows, some ppl as many as 6 or 7 times before it was wondering...what exactly is the cause of this problem. o im on a mbp 17''.
  2. iCeQuBe macrumors regular

    May 19, 2005
    It could be that the Macintosh Drivers CD is trying to load new USB Root drivers and thay are the ones that the keyboard and trackpad are connected to and it is either not finishing or hanging up on it. How long did you wait? It can take a bit for USB stuff to work itself out. If that doesn't work your best bet is to start the windows install over and go from there.

Share This Page