Dual 2.5 G5 Won't Sleep Automatically

Discussion in 'Macintosh Computers' started by Moof1904, Oct 13, 2005.

  1. macrumors 65816

    Joined:
    May 20, 2004
    #1
    My G5 has suddenly stopped going to sleep after the elapsed time that I have set in the Energy Saver control panel. It used to function perfectly. There's nothing running that would interfere (that I know of), yet it suddenly has insomnia. I've reset the Energy Saver settings (using the Restore Defaults button) and then returned them to the previous settings, to no avail.

    Any ideas?
     
  2. macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #2
    can you force it to go to sleep? by going to the apple and then going to sleep.
     
  3. thread starter macrumors 65816

    Joined:
    May 20, 2004
    #3
    Yes, manually telling it to sleep works just fine. It simply refuses to do so automatically.
     
  4. macrumors 65816

    Kernow

    Joined:
    Sep 30, 2005
    Location:
    Kingston-Upon-Thames
    #4
    Weird - my dual 2GHz G5 has started to do exactly the same thing.

    I just installed wireless broadband, and have Mail checking every 5 mins, so possibly it is that. I have got into the habit of manually sleeping it instead now.
     
  5. macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #5
    Have you installed any new hardware? (Hard drives, PCI cards, video cards, etc)
     
  6. macrumors 6502a

    Joined:
    Dec 2, 2003
    Location:
    Pittsburgh
    #6
    My iMac G5 won't sleep either, unless told to do so. Maybe it's because it's on "opimize for performance", but there's still the setting to tell it to go to sleep after X amount of time, and it never does.

    Dave
     
  7. macrumors 68020

    Cooknn

    Joined:
    Aug 23, 2003
    Location:
    Fort Myers, FL
    #7
    I've given up on Sleep. Either my LaCie or my HP Printer keeps waking it up and I don't feel like turning them off everytime I am done working on my Mac. I just turn off the monitor now...
     

Share This Page