dual monitor problem

Discussion in 'Mac Basics and Help' started by randrohe, Apr 10, 2006.

  1. randrohe macrumors newbie

    Apr 10, 2006
    hello all. i am new to this forum and i am also quite new to computers. i have a pb g4 w/ a seperate monitor. i use it to run reason and live. i had been successfully using both the laptop screen and the second monitor until i unplugged the second monitor and used the laptop in another location. i must have changed something as my problem now is. the dock stays on the laptop while the toolbar is on the the 2nd monitor. the mouse will cursor over both screens. i have tried all the combinations i can think of in the displays section, but to no avail. the one thing i did do that was a first is to close my laptop and work off the second monitor. it will mirror but will not span. why oh why did i mess with my settings!!!!!! thanx in advance for any help, rand
  2. adk macrumors 68000


    Nov 11, 2005
    Stuck in the middle with you
    I've had similar problems. For me a quick restart has always done the trick for the most part. Otherwise, if you can get to system prefs, go to displays and click the "Detect Displays" button. That may help too.
  3. randrohe thread starter macrumors newbie

    Apr 10, 2006
    thank you for your prompt reply. i have tried that. i have powered up laptop, every thing is fine (with the external monitor unplugged), i turn on 2nd monitor,no problem. when i click "detect displays), the menu bar(top) jumps to 2nd monitor and the dock stays with the laptop. when i start the laptop with the 2nd monitor on standby,(which has always workd fine), the log in page is on the the 2nd monitor. it's like it hijacked default status from the laptop. i'm sure it's something simple. like me. thanx again for any input. rand
  4. randrohe thread starter macrumors newbie

    Apr 10, 2006
    i actually figured it out. i was right, it was simple. it was under the heading " move menu bar". imagine that. i am learning something new everyday. i think. peace---ran

Share This Page