Dual screen on AL17 : big troubles ...

Discussion in 'Macintosh Computers' started by luro22, Aug 3, 2003.

  1. macrumors newbie

    Joined:
    Aug 3, 2003
    #1
    Hello all,

    I try to connect my Al17 to an external display.
    The external display is a Gallery 2010 formac (DVi version).

    I have a very very big problem when I plug the panel to the DVi output of the powerbook :

    It is recognized but after a few seconds, each screen, in an alternative manner, are automatically switch off and on ... the rate is about 2 seconds ... I can't understand this.

    On the preference panel, the both screens are well recognized and resolution is automatically correct.

    If I activate video recopy, the result is similar but more horrible : finally the output loose control and is a mess ....

    If any body have ideas, experiences or anything please let me know.

    I'm desesperate ...
     
  2. macrumors 6502

    Joined:
    May 13, 2003
    Location:
    in bed
    #2
    just a standard procedure.

    is the external monitor working correctly on other computers?

    is the pb17 working correctly with different monitors?

    did you run the hardwaretests that should be coming on a cd when you purchase your 'book

    From my experience, trashed screen appearence happen if not enough good video memory is available. Now, the PB 17 has enough of that - provided that it is not partly broken.
     
  3. thread starter macrumors newbie

    Joined:
    Aug 3, 2003
    #3


    I had some problems with the Formac Galery 2010, on a radeon 9700 on a PC, but finally it worked fine (now for more than two month)
    I think the problem could come from the Formac, I read somewhere that its DVi input port as some strange behaviour, with some graphic boards, may be due to its power supply and impedance level.
    I will ask formac support also.

    I just tried with a crt, throug the DVi - VGA adaptor that is provided, it's working fine ....

    will try this now, I'll post the result.

    Thanks a lot for your help
     
  4. macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #4
    don't forget that you can also check KnowlegeBase on Apple's site. they usually have fixes to most problems like this.
     
  5. thread starter macrumors newbie

    Joined:
    Aug 3, 2003
    #5
    Good idea ....

    :mad: check the thread i found :



    http://discussions.info.apple.com/webx?50@@.3bc264a0/5!

    this simply sound as impossible for me ... what to do ?
     
  6. thread starter macrumors newbie

    Joined:
    Aug 3, 2003
    #6
    as a final word :

    as me, my reseller finally admitted that the 2010 and Al17 were not compliant ...

    I had my money back to be able to buy an apple screen ...

    by the way, do you know if this line will be updated soon ?
     

Share This Page