Dual screen question

Discussion in 'OS X Mountain Lion (10.8)' started by JTyler82, Aug 9, 2012.

  1. macrumors regular

    Joined:
    Mar 29, 2011
    #1
    Okay, so I picked up a Thunderbolt > Hdmi adapter, and everything works Great (Yay). I have sound, etc. Can switch it to 1080p if I want, awesome, right?

    Well I'm trying to watch movies on my macbook pro (Late 2011) and when I drag the DVD Player window over to my TV and hit the full screen icon, it makes the window jump back to my MBP Screen.

    anyway to fix this? I'm not OSX Savy yet, On windows it was simply designated one monitor as 1, etc.
     
  2. macrumors member

    Joined:
    Mar 2, 2011
    #2
    Use VLC, you can change it in the settings to fullscreen to either monitor.
     
  3. macrumors 6502

    Joined:
    Jul 15, 2012
    Location:
    Czech Republic
    #3
    Since Lion is OS X dual screen unfriendly :(
     
  4. macrumors 6502

    Joined:
    Jul 1, 2010
    Location:
    UK
    #4
    Couldn't you just check the mirroring option?
     
  5. thread starter macrumors regular

    Joined:
    Mar 29, 2011
    #5
    The mirroring option does not allow me to be in 1080p. Only 1440x900
     
  6. macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    clamshell mode will, have you considered trying this?
     
  7. macrumors 6502

    Joined:
    Jul 1, 2010
    Location:
    UK
    #7
    Strange. What size monitor/TV are you using?
     
  8. thread starter macrumors regular

    Joined:
    Mar 29, 2011
    #8
    42 inch tv

    ----------

    Not sure how to do that. First time mac user here
     
  9. macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #9
    just close the lid on the mbp when you connect to the TV just make sure you also plugged into the magsafe charger, clamshell mode will not work on battery power,

    the screen should flicker blue then the TV will become the mbp screen using the TV's resolution and not the 1440x900 on the mac
    also make sure mirroring is not ticked off in display prefferences
     

Share This Page