Duplicate Exactly has become default option on right click..

Discussion in 'OS X Mountain Lion (10.8)' started by dannys1, May 1, 2013.

  1. macrumors 6502a

    dannys1

    Joined:
    Sep 19, 2007
    Location:
    UK
    #1
    For some reason on my user when I right click on a file "duplicate exactly" rather than the standard "duplicate" has become my default option - I have to press the Apple key to get it revert to standard duplicate.

    If I create a new user this isn't the case - anyone any idea how on earth I've managed to do this with my user and how I can revert to standard duplicate?
     
  2. thread starter macrumors 6502a

    dannys1

    Joined:
    Sep 19, 2007
    Location:
    UK
    #2
    Fixed it - running

    defaults delete -g

    from Terminal restored the strange setting to standard.
     

Share This Page