DVDBackup and OSEX won't open... :(

Discussion in 'Mac Apps and Mac App Store' started by ZildjianKX, Sep 28, 2003.

  1. ZildjianKX macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #1
    Hi... I'm a recent switcher as of this week, and I was trying to get both DVDBackup and OSEX to work on my new G5... but neither will open... DVDBackup immediately closes, and so does OSEX... anyone have any idea? _Thanks in advance! :)
     
  2. VegetaPunk macrumors 6502

    Joined:
    Dec 30, 2002
    Location:
    AZ
    #2
    Try re-installing them

    then try repairing your permissions
    (this can be found in the disk utilities program)

    if it still doesnt work then it might have something to do with being incompatible with 10.2.7 (I think that would be your build) although I dont think this would be the case.....

    let me know how it goes :)
     
  3. ZildjianKX thread starter macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #4
    Thanks for the suggestion... I downloaded new copies of both and installed them... then ran a repair permissions... they still refuse to load... the dock moves like its loading a program, then nothing happens... :( Any other suggestions? Anyone w/ a G5 try either of the programs yet?
     
  4. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #5
    The fact that you're using a new machine is most likely the issue. Perhaps because the G5's have some unique build of OSX installed? or maybe because like VPC, they need a G3/G4 to function. I dunno,..
     
  5. ZildjianKX thread starter macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #6
    I'll try it on my G4 Cube at work tomorrow to make sure I'm not totally retarded :)
     
  6. rundevilrun macrumors member

    Joined:
    Nov 14, 2002
    #7
    I just ran DVDBackup on my dual G5 and it seems to work fine. Did you try deleting their preferences files? I'll try OSEX later.
     
  7. ZildjianKX thread starter macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #8
    I think there is something seriously wrong... the Newsgroup program Thoth won't open either.

    The only thing I've done is install all the system updates, and installed X11 and the GCC and G++ developer tools and the Java tools update... ahh, this is driving me crazy... anyone know any other reason certain programs would refuse to open?
     
  8. ZildjianKX thread starter macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #9
    I'm about to do a reinstall of the OS... anyone have any last ideas before I give that a try?

    I just did an OS upgrade over itself... and still nada... I guess I might have to format?
     
  9. ZildjianKX thread starter macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #10
    Stuffit Deluxe 8 is causing the problem, and the problem persists even after uninstalling it, be warned. I have a fresh install of Jaguar, the programs work fine, I install stuffit deluxe 8, and boom, it happens.
     
  10. scorpio macrumors newbie

    Joined:
    Nov 26, 2003
    #11
    You must go to the stuffit site and download the stuffit 8.1 upgrade for panther. After you restart your computer just have to reload and re-unstuff the programfiles that wont open.
     
  11. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #12
    It's actually StuffIt 8.0.1 I believe... not 8.1... just so you're not looking for a non-existant program.
     
  12. scorpio macrumors newbie

    Joined:
    Nov 26, 2003
    #13
    sorry . It's 8.0.1 indeed. It fixed the problems for me.I am using panther on a G5 Double 2GHz version.
     

Share This Page