E-Mail coming thru as gibberish?

Discussion in 'Mac Apps and Mac App Store' started by TootsieToots, Sep 13, 2004.

  1. TootsieToots macrumors newbie

    Joined:
    Jul 15, 2004
    #1
    Hello all!

    I'm having some trouble with my e-mail and I was wondering if anyone here has had a similar problem. I just started using a wireless network connection and everything works fine, however, when I check my e-mail accounts, they come thru as gibberish. It's not unreadable, but a's become e's, p's become b's, m's become n's and vice versa -- more annoying than anything. For example, "unreadable" would be spelled "umraedebla".

    Has anyone here had this problem and found a way to fix this? Like I said, webpages/sites work fine, it's just e-mail that's doing this. Oh, I guess I should mention I'm using a PowerBook G4 (newest gen.), Panther OS and Safari.

    Thanks!

    TT
     
  2. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #2
    Can't say that I've seen this before, but a couple of ideas/questions...

    1. What mail application are you using? Check your fonts or font encoding settings to make sure something isn't goofy there.

    2. Delete the preferences for your mail app (make sure you right down your mail server information) and see if that fixes the issue.

    I would lean to something specific with the mail app, and not a general system-wide font problem, since the problem only surfaces in that application.
     
  3. iGav macrumors G3

    Joined:
    Mar 9, 2002
    #3
    if you have Helvetica Fractions installed it could well be that, track it down and trash it.
     
  4. aricher macrumors 68020

    aricher

    Joined:
    Feb 20, 2004
    Location:
    Chi-il
    #4
    Mail and Safari always get screwy like that on my PB when I have certain fonts installed via Suitcase. I quit out of suitcase or deactivate the offending font and everything is fine.
     
  5. etoiles macrumors 6502a

    etoiles

    Joined:
    Jun 12, 2002
    Location:
    Where the air is crisp
    #5
    I had to turn off the Helvetica Cyrillic fonts... kept getting these emails in Russian :D

    Thanks iGAV for the hint, I turned off all Cyrillic fonts but didn't know that there were more 'hidden' in the Helvetica folder. Sneaky fonts.
     
  6. neilrobinson macrumors 6502

    Joined:
    Aug 21, 2004
    Location:
    Perth, WA, Australia
    #6
    i had the same problems, on 3 macs using suitcase and particular fonts (such as helvetica and symbol) 1 mac (G4 400) would be gibberish, the G4 800 would display it all in reverse (you had to read it in the mirror) and the G5 1.6 would do the same as the 400.

    it was eventually fixed by removing all the fonts except the ones needed by system - keyboard, symbol, helvetica (our version not apple's dfont cause its diffrent). it works great after that.
     
  7. GovornorPhatt macrumors regular

    Joined:
    Dec 19, 2003
    Location:
    Where do YOU live?
    #7
    If the message is encrypted with PGP that could be the issue.
     

Share This Page