E-Mail Notification Gone?

Discussion in 'Mac Help/Tips' started by Wardofsky, Jun 8, 2003.

  1. Wardofsky macrumors 65816

    Joined:
    Aug 6, 2002
    #1
    About 2 days ago, all the e-mail notification for threads have stopped.

    I have checked:
    E-Mail (On MR, Mail settings, etc.)
    Automatically subscribe to thread.
    Reset Safari

    I have pretty much done everything but it is still not working.

    Someone help?
     
  2. pretentious macrumors regular

    pretentious

    Joined:
    Sep 4, 2002
    Location:
    "Reality"
    #2
    I'm still geting mine...

    ...could your ISP killed them thinking that they are spam?
     
  3. yogi477 macrumors regular

    Joined:
    Jun 8, 2002
    Location:
    England
    #3
    Mine has been intermittant as well, like emails for some thread but not others.
     
  4. Wardofsky thread starter macrumors 65816

    Joined:
    Aug 6, 2002
    #4
    It's quite annoying, I e-mailed the webmaster tonight, hopefully it will be resolved.
     
  5. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #5
    I think your ISP thinks it is spam...

    :eek: :p

    I don't think it is arn's doing.
     
  6. Wardofsky thread starter macrumors 65816

    Joined:
    Aug 6, 2002
    #6
    Well, it's not the ISP because they're not turning up on other connections.

    I think it has something to do with the subscriptions, I'm testing out a different mail account.
     

Share This Page