Early April Fools trick?

Discussion in 'Site and Forum Feedback' started by GGJstudios, Mar 20, 2012.

  1. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #1
    ... or is something wrong with the user profiles?
    ... or is something intentionally different with user profiles?
    ... or is it just me? (I haven't reset Safari yet, wanting to capture this first)

    GGJstudios
    ScreenCap 14.PNG
    simsaladimbamba
    ScreenCap 15.PNG
    stridemat
    ScreenCap 16.PNG
    arn
    ScreenCap 17.PNG
    Doctor Q
    ScreenCap 18.PNG
     
  2. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #2
    That's strange. I don't see any of that at all.
     
  3. Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Missouri
    #3
    I don't see any of it either. Might just be you ... try a different browser real quick.
     
  4. thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    After resetting Safari, it's gone, so it was just me. I just thought it was strange. I'd never seen that before. You can delete the thread, if you like.
     
  5. macrumors demi-god

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #5
  6. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    Yep, I concur....:eek: Paranoia?
     
  7. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #7
    I have been online most of the day and I've not noticed anything
     
  8. macrumors demi-god

    soco

    Joined:
    Dec 14, 2009
    Location:
    NJ
    #8
    Actually, I'm seeing it too. I heard this is a new feature that randomly cha-aw forget it. I'm too tired to troll this properly.

    Need a nap. :(
     

Share This Page