Earpods remote not working with shuffle 3G

Discussion in 'iPod' started by honam1021, Nov 4, 2012.

  1. macrumors regular

    Joined:
    Nov 4, 2012
    #1
    I sign up here to ask a question:When I use the remote on my earpods, the shuffle does not response.
    Any ideas?
     
  2. macrumors 6502a

    Hexiii

    Joined:
    Jun 30, 2011
    Location:
    Prague, Czech Republic
    #2
  3. thread starter macrumors regular

    Joined:
    Nov 4, 2012
    #3
    It is possible to resolve this issue with a firmware hack(If there's someone willing to do)
     
  4. macrumors 6502a

    Joined:
    Oct 22, 2012
    #4
    Yup, it doesn't work. Actually, some people already complained why the device doesn't support.

    Its ridiculous enough that Shuffle Gen 3 can't work without remote earpiece.
     
  5. honam1021, Nov 6, 2012
    Last edited: Nov 6, 2012

    thread starter macrumors regular

    Joined:
    Nov 4, 2012
    #5
    I manged to get the play/pause(Volume control still not working) button to work on my shuffle 3G, I am not sure if this actually work.

    1. Turn on the shuffle without the earpods connected
    2. Wait a few seconds then plug in the earpods
    3. Switch off the shuffle then quickly switch it back on
    4. After the shuffle tells you the battery volume, your should be able to get your remote semi-working

    UPDATE:This glitch doesn't always works for me, the remote sometimes work, sometimes doesn't.Anyone else know about this glitch?
     
  6. macrumors newbie

    Joined:
    Aug 10, 2013
    #6
    hey guyz......please post anything which can help the earpod work in ma shuffle.....im fed up wid this stuff!!
     

Share This Page