1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

echo effect while listening to song?

Discussion in 'iPod' started by hkala, Jan 2, 2006.

  1. macrumors member

    #1
    while listening to music on my comp via itunes, songs occasionally have an echo effect, where they sound like they might start to skip but the part of the song just starts to echo and then goes back to normal. at first i thought it was part of the songs but it is not. it is getting quite annoying and i was wondering if anyone else had these issues?
    thanks
     
  2. macrumors regular

    #2
    it sounds like you may have the equalizer set at a setting that makes an echo, check the equalizer in iTunes and turn it off. Also, i have a program on my computer that controls the sound of the speakers, that is seperate from itunes. It has its own equalizer that can make it sound like i am listening to music in a alley, parking lot, cave... etc... all of these have echos... check all the equalizer that you may have... in the end it might just be the song you are listenign to :p
     
  3. macrumors member

    #3

    i shut the EQ off and it still had the echo effect.
    it is not the songs.
    no one has experienced this?
     
  4. macrumors regular

    jkelly888

    #4
    are you sure its not the songs? have you tried deleting them off your ipod and re-copying them?
     
  5. macrumors 6502a

    zarathustra

    #5
    I get that effect if I am streaming a station or mp3 file and the server runs out of bandwidth. It then catches up, and it's back. You didn't mention if these were local files or streamed.
     
  6. macrumors member

    #6
    they are tracks in my itunes imported from cd's. i'm assuming that makes them local?

    trust me people....it is not the tracks..i have the same tracks on another pb and they dont have this effect.
    btw, this is happening on a brand new pb.
     
  7. macrumors newbie

    #7
    eeecccchhhoooo effects ;9

    i am running xp and was also looking for a solution for the same problem when i read the advice of turn off echo, although i know that is not what the thread is about, but i decided to lower the time of transition or fade effect from 12 secs. to 8 secs. and i also went to the itunes player controls and made sure that repeat all was on or clicked. hasn't happened for the last three hours.:cool:
     
  8. macrumors newbie

    #8
    Found the root of the problem

    Go to your iTunes.

    Preferences --> Playback Preferences --> Uncheck "Sound Enhancer"

    Should work.
     

Share This Page