Edit not working

Discussion in 'Site and Forum Feedback' started by imacintel, Sep 18, 2006.

  1. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
    #1
    Instead of being a link, it just acts as a picture. Yes- i did empty ny cache. Safari 2.0.4
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    No problems here...did you try restarting Safari or trying Firefox?
     
  3. rdowns Suspended

    rdowns

    Joined:
    Jul 11, 2003
    #3
    ...or perhaps consult the dude in your avatar.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    If restarting Safari doesn't work, maybe try resetting it from the Safari menu. Sometimes Safari gets a bit buggy for me on these forums but a quick reset always fixes it up. Hopefully it'll work for you too. :)
     
  5. imacintel thread starter macrumors 68000

    Joined:
    Mar 12, 2006
    #5
    I did that. I kust know what you're gonna reccomend, We all know.
     
  6. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #6
    Cross reference thread...

    The Edit function also seems to hang a bit every now and then, using a variety of Firefox alphas and betas lately, but with a bit patience and the occasional page reload all is fine... :)
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7

    Haha. :D

    So do you still have the problem?
     
  8. dmw007 macrumors G4

    dmw007

    Joined:
    May 26, 2005
    Location:
    Working for MI-6
    #8

    Darn "Edit" button, I don't have patience to waste on it. ;) :D :)
     

Share This Page