eMac Bluetooth Product Questions

Discussion in 'PowerPC Macs' started by onedamngoal, Dec 23, 2009.

  1. macrumors member

    Apr 9, 2009
    I have an eMac 1.42GHz/2GB/160GB/Superdrive/Bluetooth/OS 10.5.8.

    Will any of these three products work with an eMac this old?

    • The New Apple Wireless Keyboard
    • The Magic Mouse
    • DR-BT101 Sony Bluetooth Headphones (Bluetooth version 2.1 + EDR)
  2. macrumors 68040


    Sep 17, 2009
    so someone must have bluetooth installed on it and if its bluetooth 1.1 then everything that needs it will work with it ,but some devices need bluetooth 2.0 and there is bluetooth1.2 and 2.1 and 3.0 ...
    so find out what you got and you know which devices will work or not

    or simply try it out , if its not working you can always get a bluetooth usb dongle they are cheap to get ,if you really need bluetooth of course

    i still prefer these old fashioned wires to everything like keyboard ,mouse ,ethernet,firewire,usb

    but there is all you need to know about bluetooth

Share This Page