Emac Hard Drive Upgrade :(

Discussion in 'Macintosh Computers' started by chewedpen, Jun 7, 2004.

  1. chewedpen macrumors member

    chewedpen

    Joined:
    Jun 7, 2004
    Location:
    Edmonton
    #1
    I have installed a new hard drive into my first gen. emac, I seem to be having a problem though, when my original drive was a Seagate (st360020a 60gb 5400rpm) I had noticed that my screen would jitter or vibrate a little bit. Now with my new Maxtor (6Y160L0 160gb 7200rpm) in there it seems that when the drive accesses the screen really jitters. Any ideas as to why this would happen ??? I hate to take this apart again but if I am going to blow the power supply because this new drive is drawing to much then I guess I will have to do just that. I also thought that it might be some sort of EMI ????

    Thanks for the help !! :)
     
  2. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #2
    the magnets in the hd

    The magnets in the hd cause it to flickers/jitter, same thing happens when ur sound is too loud, the magnet it speaker causes it to do that.
     
  3. chewedpen thread starter macrumors member

    chewedpen

    Joined:
    Jun 7, 2004
    Location:
    Edmonton
    #3
    ??

    Is there anything I can do or buy to stop this from happening ??? Will this hurt my mac or just drive my eyes nuts ???
     
  4. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #4
    Should not hurt ur mac, emac has auto-degauss so dont need to worry bout screen screwing up at all. Probly just drive u nuts.
     
  5. chewedpen thread starter macrumors member

    chewedpen

    Joined:
    Jun 7, 2004
    Location:
    Edmonton
    #5
    Local store no help...

    Well if anyone still cares about this thread I have called my local Mac store looking for some ideas on what to wrap the hard drive with or get some EMI stickers or at least some ideas. All I can say is that they were no help...At all !!! I have been searching the net and still cant find anything. I am thinking aluminum foil ???? I have noticed that the computer is faster, it does not seem to run any hotter and it is nice to have all that extra space.

    If anyone has any ideas on what to try next please let me know I am willing to cover it in gum if thats what it will take. :p
     
  6. jxyama macrumors 68040

    jxyama

    Joined:
    Apr 3, 2003
    #6
    wrapping in al foil may work. but i have no clue about the long term consequences. also, it's dangerous to open up eMac to begin with.

    i take no responsibility for my suggestion - eMac is all in one for a reason...
     
  7. saabmp3 macrumors 6502a

    Joined:
    Jul 22, 2002
    Location:
    Tacoma, WA
    #7
    You could try getting one of those anti-static bags that looks like it has lines painted all over them. Those things block quite a bit of EMI and might do you alot of good.

    BEN
     

Share This Page