Enlarging text in Xcode 4 doesn't work

Discussion in 'iPhone/iPad Programming' started by KarlJay, Apr 13, 2011.

  1. macrumors 65816

    Joined:
    May 1, 2010
    Location:
    California
    #1
    I'm new to Mac and Xcode, I'd like the text to be a bit bigger. The command+ works in Safari, but not in Xcode 4.

    I looked up the key config setting, and it's set to command+, but it doesn't work within the editor, I just need this in the the .h / .m editor. I have the editor in focus when I try this.

    Anyone else have this problem with Xcode 4?
     
  2. macrumors 6502

    Joined:
    Jan 13, 2011
    Location:
    Los Angeles, CA
    #2
    If you want only the text in the editor to be larger, you can do that in Xcode preferences. Goto Xcode>Preferences>Fonts & Colors. Choose the theme which you want to enlarge and highlight all of the text. In the Font box (near the bottom center of the window) click on the small box with the "T" inside of it. Then just set the text to the size you want.
     
  3. thread starter macrumors 65816

    Joined:
    May 1, 2010
    Location:
    California
    #3
    Worked!
    thanks.
     
  4. macrumors newbie

    Joined:
    Jan 23, 2013
    #4
    Shawnpk thanks you :)
     

Share This Page