Entourage 2004 Unknown Error (-5000) occurred

Discussion in 'Mac Apps and Mac App Store' started by cybergodd, Dec 24, 2006.

  1. cybergodd macrumors newbie

    cybergodd

    Joined:
    Dec 24, 2006
    #1
    Anyone know how to fix this problem? I have had it occur in the past and it just seems to go away... But I need a fix. This severely disrupts my life and I keep a lot of data there. Also... Does anyone know of a program that can import Entourage databases... That would work for me as well. I can start a fresh database as long as I can still access the old info.



    Thanks


    Freddie
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    There's a permissions bug in Entourage. Go to the folder named Entourage Temp in the Microsoft User Data section of your Documents. Check that the permissions read that you're the owner and you have read/write access. You can check a folder/file's permissions by selecting it and pressing COMMAND-I. :)
     
  3. cybergodd thread starter macrumors newbie

    cybergodd

    Joined:
    Dec 24, 2006
    #3
    THANK YOU, THANK YOU, THANK YOU!!!!!!!!


    I have been trying to fix this problem forever!!! It has been intermittant!!! Even Microsoft could not fix it!!!!!!!! LOL



    Cyber
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    No worries mate. The same thing happened to me once on Entourage X. :)
     

Share This Page