Entourage 2008: Stopped receiving mail into Inbox (Exchange)

Discussion in 'Mac Apps and Mac App Store' started by jmf, Jun 24, 2009.

  1. jmf
    macrumors newbie

    Jun 24, 2009

    I'm using Entourage 2008 with an exchange server account and this morning it stopped receiving email into the inbox on my account.

    Where I've set rules to move incoming emails into other folders these are still being received and re-directed, but anything that should go straight into the Inbox is not showing up.

    Other mailboxes that I have added as Delegates are also functioning as they should and mail is coming into them ok.

    I have access to Outlook via a VMWare image running Windows XP and there I can see all the mail coming in ok, so I am definitely being sent stuff.

    Any mail I send (either from Entourage or Outlook) shows up in my Sent Items and messages I deleted in the Outlook Inbox show up in Deleted Items in Entourage.

    I thought maybe there was a filter set that was restriciting the view of my Inbox to everything received yesterday and earlier, but I can't see anything. I've tried searching (both in Entourage and Spotlight) for messages I can see in the Outlook Inbox to check if they've been moved or filtered somewhere else, but they don't show up in any searches.

    I'm now completely stumped! Everything was fine yesterday, but this morning nothing.

    Any ideas or suggestions would be greatfully received!

  2. jmf
    thread starter macrumors newbie

    Jun 24, 2009
    For reference in case anyone else has the same issue, the resolution was to go to the Properties of the folder (Inbox) and Empty Cache.

    This has repopulated the folder with all emails, including todays and now new mails are being received ok.
  3. macrumors newbie

    Mar 31, 2003
    Thank you!

    This helped quite a bit.

    Thank you for your kind repost with your fix.

Share This Page