Entourage error 1025

Discussion in 'Mac Apps and Mac App Store' started by pelachrum, Jul 21, 2006.

  1. pelachrum macrumors newbie

    Joined:
    May 15, 2006
    #1
    I'm getting an error when sending email through Entourage (AOL account). The message actually does send but it pops up this error every single time:

    "Unable to add message to IMAP mailbox. The corresponding local folder will be used instead"

    anyone had this happen... or fixed for that matter?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Does it happen in other email apps? It sounds like you might not have access to the sent messages folder on your server.
     
  3. pelachrum thread starter macrumors newbie

    Joined:
    May 15, 2006
    #3

    ...hmmm, possibly, I remember Mail giving me some errors also som time ago but that seams to be fine now although every email does take about half a minute to send and that's when it blank so way to long

    would that be a config issue in Entourage?
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    The best way to test if it's a problem inherent in Entourage is to fire up another email client and see if the problems occur there too. Maybe try running Mail for a while and see if you can send emails faster. :)

    Of course, this is all assuming your internet connection is fine.
     

Share This Page