:: entourage firewall problem..

Discussion in 'Mac Basics and Help' started by tangent23, Jun 26, 2006.

  1. tangent23 macrumors newbie

    Joined:
    Jul 25, 2004
    Location:
    Adelaide, South Australia
    #1
    hi.. recently I bought an intel iMac for our house. previously we had been using a powerbook and airport express for surfing etc.

    it occured to me that i could connect the internet to the imac and wirelessly share the connection to the powerbook, thus freeing up the AX for airtunes duty [having to move it around previously depending on what i wanted to do [stereo too far away]]..

    so, it all works well, except that entourage, which my wife accesses through the PB, no longer can send or retrieve mail when the firewall is up.

    i've tried creating a new port to the default entourage port [110] but no go..

    i can normally muddle my way through and work things out but this time i'm truly stuck..

    the easy option is plug the internet back into the AX and access the net through that, but that would mean no airtunes without moving etc etc..

    where should i look next? what am i doing wrong or not seeing?

    any help is greatly appreciated..
     
  2. tangent23 thread starter macrumors newbie

    Joined:
    Jul 25, 2004
    Location:
    Adelaide, South Australia
    #2
    no matter i worked it out..

    added POP 3 to port forwarding in my modem settings and it seems to work now [though it was working before..hmm..]..

    i'll leave this up for reference.
     

Share This Page