Entourage intermitant mail problems

Discussion in 'Mac Apps and Mac App Store' started by grifftm, Jun 23, 2006.

  1. grifftm macrumors newbie

    Joined:
    Jun 23, 2006
    Location:
    UK
    #1
    Hello. I am quite new to using a Mac/OSX and have recently bought Mac Office 2004 - so please bear with me :)

    I'm having problems with some email not being received in my inbox, and some email that I send out not being received, this appears to be an intermitant problem. I am setting up as a new business and have been missing important emails from clients, so really need to resolve this quickly.

    I believe I have narrowed the problem down to Entourage 2004 - I have sent several tests from the Mail app and all seems to work fine. I did several tests to see how quickly an email arrived from Mail v Entourage. Mail was almost instant every time, whereas Entourage varied from not arriving at all, or several hours, or half an hour, it was never quick. I have checked with my ISP too and they said all is okay their end.

    I have checked all my account settings in Entourage and they look correct. Is this a common problem with Entourage mail? I would like to continue using Entourage if I can as the project centre is great for viewing my design projects. If anyone can help I would be very grateful.

    Thanks
     
  2. UKnjb macrumors 6502a

    UKnjb

    Joined:
    May 23, 2005
    Location:
    London, UK
    #2
    Hello and welcome to MR :)
    This may not be any help, but I use Entourage from Office 2004 and haven't ever noticed the problem that you describe. :confused: Various other people have described a fault where the e-mail database can disappear - but can be recovered.
    You write that you can send/receive mails in your other Mail apps and you are sure your Entourage settings are OK.
    Have you tried deleting your Entourage preference file (library>Preferences>com.microsoft.Entourage.plist) and re-starting Entourage? Also repairing permissions (Utilities>Disk Utility>Disk Repair) or fsck might also be well worth doing.
    Sorry I can be of no more help; doubtless others more knowledgeable will be here to advise.
     
  3. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #3
    I've been using Entourage 2004 since, er 2004, with no problems (on an Exchange server). My email database is now nearly 2GB and it still works snappily and reliably. Occasionally it seems to freeze for anything up to 30 seconds, but wakes up again - I figure it's doing some housekeeping. I disabled spotlight from indexing the database, you might want to do the same.

    You can check the setting in 'Tools>Schedules>Send and Receive All' to see what you have set, and decrease the time interval to whatever suits you.
     
  4. grifftm thread starter macrumors newbie

    Joined:
    Jun 23, 2006
    Location:
    UK
    #4
    Entourage intermitant mail problems

    Thanks for both those comments I will check these things out and see how I go. It's such a weird problem... I may re-install the app at some stage, and try and work out how I back-up my email folders so I don't loose anything.

    Thanks again.
     

Share This Page