Entourage text formatting

Discussion in 'Mac Basics and Help' started by UKnjb, Apr 13, 2006.

  1. UKnjb macrumors 6502a

    UKnjb

    Joined:
    May 23, 2005
    Location:
    London, UK
    #1
    Hi.
    I was typing a mail in Entourage and, for wanted to enclose a word in asterisks - *jamjar* - and it turned jamjar Bold. I can see no way to turn this apparent shortcut off (tried going into Prefences and turning off the 'Use Microsoft Keyboard Shortcuts ...' option). And for the record, i was fiddling around and the Underscore character at the beginning and end of a word makes it Italic.
    So I've probably re-invented the wheel and am being thick, but could somebody please point me in the right direction to sort out Entourage text formatting? :)
     
  2. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #2
    Tools-->autocorrect. Then choose which options you don't want. one of them, iirc, is to "change asterisked text to bold" or something like that.
     
  3. tobefirst macrumors 68040

    tobefirst

    Joined:
    Jan 24, 2005
    Location:
    St. Louis, MO
    #3
    I encounter this problem all the time. The only remedy I knew of is a simple backspace, which will return the asterisks, but leave the bold formatting on, so you're forced to turn it off yourself.

    Thanks to you, I decided to try to solve the problem that I had been ignoring. Go into Tools>AutoCorrect, and click on the AutoFormat tab. In there you can deselect the following checkbox:

    Replace as you type
    *Bold* and _italic_ with real fomatting

    That should work!

    [EDIT: Dang! Too slow!]
     
  4. UKnjb thread starter macrumors 6502a

    UKnjb

    Joined:
    May 23, 2005
    Location:
    London, UK
    #4
    Yup, I was being thick! Very helpful. Thank you both. So many menus, so little time.
     

Share This Page