Entourage ??

Discussion in 'Mac Apps and Mac App Store' started by fjs08, May 9, 2005.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Is anyone having problems with Entourage and OSX Tiger??
    Seems like my e-mails take a ton of time to load, and I frequently get an error message getting my @.mac mail to load on Entourage??
    Thanks.
    Frank
     
  2. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    I upgraded from Panther 10.3.9 to Tiger 10.4 with no issues with Entourage. All of my settings remained intact and mail is sending and retrieving fine.

    Have you deleted your accounts and set them up again? What about verifying permissions? Any other Tiger issues?
     
  3. splurben macrumors newbie

    splurben

    Joined:
    May 16, 2005
    Location:
    Vancouver, WA
    #3
    Entourage Tiger Encoding Display Problem (Garbled HTML Email)

    So, here is my Tiger Entourage 2004 issue. (I've included links to the actual stuff in case it helps anyone). When I get certain HTML emails (I haven't been able to determine the factor that triggers this problem.) They display with double-byte (I think) character encoding, or something. The source of the messages looks normal and displays fine in browsers.

    Email Source:
    http://kirk.splurben.com/FPL/email-source.txt

    Garbled Display In Entourage Since Tiger Upgrade:
    http://kirk.splurben.com/FPL/sample1.html

    If anyone can shed some light on this, it would be greatly appreciated.
     
  4. NCTRNL macrumors regular

    Joined:
    Aug 17, 2004
    Location:
    Kansas City
    #4
    I haven't had any problems at all with Entourage and Tiger. Just so you know...
     

Share This Page