Epson printer stuck on "Pause"

Discussion in 'Mac Accessories' started by wryta, Jun 7, 2010.

  1. macrumors newbie

    wryta

    Joined:
    Jun 7, 2010
    Location:
    New Zealand
    #1
    I have an Epson Stylus Photo R290 (I'm in NZ - elsewhere, I think this is the R280 or R285), about three years old. It has performed fine... up until now.

    I recently installed a new hard drive (I'm on an iMac, running Leopard), and everything worked fine until I set about fixing permissions on my user identity.

    Now, my printer prints its test pages fine, but as soon as I try to print anything at all from any program (including Epson's own Easy Print program), the printer immediately pauses, and refuses to resume. The error message that flashes up briefly between "resume" and "pause" is this...

    can't open `/private/var/spool/cups/tmp/4c0c36c5d579f'.

    I have restarted, reconnected and rebooted everything in every possible order, and reloaded all operating systems and drivers. I have deleted the printer and re-added it in System Prefs. It may be I wasn't holding my tongue right, or I missed a permutation/combination of the above, or Venus wasn't in alignment with Neptune.
    I have a feeling it may be a permissions screw-up relating to the cups/tmp file - but I have no idea where to find the folder or directory these files are kept in. Nothing related to cups, spool or anything shows up in Finder.
    Any help would be appreciated - it's driving me nuts. Hey, I would even appreciate it if someone could tell me they were having the same problem!
     
  2. macrumors newbie

    Joined:
    Jun 7, 2010
    #2
    similar problem

    I'm glad to learn I am not alone. Same symptoms. Anyone got a cure?
     
  3. macrumors newbie

    Joined:
    Apr 20, 2010
    #3
    I am a new MBP user running on Snow Leopard. And I'm also trying to print on an Epson R290.

    The Print Queue GUI is stuck at "Sending Data...".

    The test page printed well but not any others.

    After installing the driver using the Epson CD, I did an Apple Software Update. It suggested me to update the driver to 2.1.3 which I already did.
     
  4. macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
  5. thread starter macrumors newbie

    wryta

    Joined:
    Jun 7, 2010
    Location:
    New Zealand
    #5
    Nope - resetting the printing system, reloading the printer, reloading the driver... still refuses to do anything but load a job into the print queue and then pause immediately.
     

Share This Page