EPSON Scanner 636U and OS X

Discussion in 'Mac Help/Tips' started by LimeiBook86, Aug 13, 2002.

  1. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #1
    I have an EPSON scanner Perfection 636U, I went to EPSON's site and it wasn't supported, in fact none of them are!:mad: I need to use my USB EPSON Scanner in Photshop 7 (OS X) I have my old Photoshop 6 plug-ins (which have the TWIAN driver) Now in OS 9 in Photoshop 6 I can scan fine. But in OS X, When I go to the menu File>Import there is nothing about TWIAN import or scanners. Can't I use my OS 9 driver!?!? I tried setting the Photoshop 7 Plug-in prefrences so that my old Photoshop 6 Plug-ins were "additional plug-ins" in Photoshop 7. Can anyone help me, all I want to do is scan form OS X. Damn Epson!!... my Cannon worked fine out of the box... well sort of...excep for that one crash:rolleyes:;):rolleyes:

    I'M CONFUSED!!!:eek: :confused: :eek: :confused:
     
  2. Biker21098 macrumors member

    Joined:
    Aug 13, 2002
    Location:
    CA
    #2
    lots of gigs

    i may have a lot of gigs bu i also have a Epson 1650 Photo scanner. I scan all the time for video montages in photoshop 7 using the twain. Hidden on that darn epson web site is a not tested not really supported driver and twain. its two small downloads. The first is the drvier and just gets the comp to recognize then the 2nd is the twin which goes in the photoshop plug-ins folder. I really dont remmeber where sorry. i know it is there. I think I followed a link about OS X not being supported and then sent me to a small little web-site that was epson's under development site. Epson will eventually realease a ligite driver. In the mean time VueScan works well too. You can get VueScan at www.versiontracker.com
     
  3. LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #3
    oh yeah...

    I forgot to mention earlier that when I clciked on those links on the EPSON site they didn't lead anywhere, in other words they were bad links. I will install Vue Scan, I'll see how that works, thanks! :D
     

Share This Page