Error 3004

Discussion in 'iOS 5 and earlier' started by itsohkaye, Oct 12, 2011.

  1. itsohkaye
    Expand Collapse
    macrumors member

    Joined:
    Jun 17, 2010
    Location:
    England
    #1
    Restoring & Updating and getting this error! Now I can't do anything with my iPad. :(
     
  2. hockeydude12
    Expand Collapse
    macrumors newbie

    Joined:
    Mar 3, 2008
    #2
    I have the same thing but with my iphone 4. Now it's stuck in recovery mode and won't restore
     
  3. bigkito
    Expand Collapse
    macrumors regular

    Joined:
    Nov 17, 2006
  4. pkts
    Expand Collapse
    macrumors member

    Joined:
    Jun 29, 2007
    #4
    Yup me too. Can't just restore back to OS 4.x, only option is to restore to 5...which fails repeatedly.
     
  5. MCKENNATECH
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 11, 2011
    #5
    Just give it a bit, and it'll be fine. Whenever Apple rolls out new software and millions of people download it at one time, this always happens. No big deal.
     
  6. dukefan
    Expand Collapse
    macrumors member

    Joined:
    Jul 14, 2008
    #6
    Ditto. Unacceptable for a production device with a production OS.
     
  7. r.morrow
    Expand Collapse
    macrumors newbie

    Joined:
    Feb 12, 2008
  8. pkts
    Expand Collapse
    macrumors member

    Joined:
    Jun 29, 2007
    #8
    Does this really happen everytime? If so, you think they'd figure out some way to stagger it...
     
  9. iTouch.lover22
    Expand Collapse
    macrumors regular

    Joined:
    Oct 30, 2009
    #9
    I got the same thing, and my phone got put into recovery mode. I just unplugged it and replugged it, it asked me to restore so that's what I did. It's currently restoring my backup now onto iOS 5.
     
  10. bigkito
    Expand Collapse
    macrumors regular

    Joined:
    Nov 17, 2006
    #10
    You would think a company of their stature would prepare for sh** like this.
     
  11. pkts
    Expand Collapse
    macrumors member

    Joined:
    Jun 29, 2007
    #11
    Mine did that too.....twice.....and failed both times :mad:

    Make that three times...different error this time (some encoding web page error)
     
  12. techguy20
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 30, 2010
    #12
    I've been getting a few of all these various errors... Still no iOS5!

    Seems Apple's servers are getting killed these last few hours, probably as everyone is getting home and running the updates.
     
  13. thoryamaha919
    Expand Collapse
    macrumors member

    Joined:
    Nov 10, 2008
    Location:
    Pittsburgh PA
    #13
    would the 3002 error be in any relation to the 3004 and the 3200 errors that people are getting? I have been getting the 3002 Error with my iPad.
     
  14. c0reyann
    Expand Collapse
    macrumors member

    c0reyann

    Joined:
    Jun 15, 2010
    #14
    I got 3004 error and got stuck in recovery mode which made me go back to factory settings. It appears to have lost the backups I made today and is in this cycle of failing the restore and telling me that I am stuck in recovery mode.

    Fun times.
     
  15. techguy20
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 30, 2010
    #15
    Finally! Just keep plugging it in and out and keep restoring.

    Guess I finally snatched a spot on Apple's servers to verify the update!

    In the restore process now.
     
  16. biker74
    Expand Collapse
    macrumors member

    biker74

    Joined:
    Aug 27, 2008
    Location:
    Scotland
    #16
    My is now been plunged into recovery mode. Cant do anything with it, itunes now not finding my iphone. Anyone?
     
  17. gooberguy
    Expand Collapse
    macrumors member

    gooberguy

    Joined:
    May 17, 2010
    Location:
    Buffalo, NY
    #17
    For me, I hit the restore process, get a spot on apple's servers, it goes through the restore, and at the very end it fails and gives me error 3004 :|
     
  18. Mavrack
    Expand Collapse
    macrumors member

    Mavrack

    Joined:
    Jun 2, 2011
    #18
    I have the exact same problem but thankfully it is restoring finally.
     
  19. N-Y
    Expand Collapse
    macrumors regular

    Joined:
    Sep 23, 2009
    #19
    i dont understand why the server has anything to do with it? if i was able to download the entire setup file, shouldn't it work?
     
  20. Shearwater
    Expand Collapse
    macrumors regular

    Joined:
    Jul 20, 2011
    Location:
    Leeds , West Yorkshire
    #20
    Just keep going!!

    ...the devices restore eventually..........just a bit scary when it repeatedly fails to restore......lololol
     
  21. TsuaSai
    Expand Collapse
    macrumors 6502

    Joined:
    Jan 9, 2006
    Location:
    TX
    #21
    Same thing is happening to me..
     
  22. bigkito
    Expand Collapse
    macrumors regular

    Joined:
    Nov 17, 2006
    #22
    im in the same boat. my itunes wont even recognize the phone being plugged in
     
  23. akuma13
    Expand Collapse
    macrumors 6502a

    akuma13

    Joined:
    Jan 10, 2006
    #23
    Add me to the list. My iPhone updated fine but a few hours later can't update my iPad getting the 3004 error all the time. aargh!
     
  24. pkts
    Expand Collapse
    macrumors member

    Joined:
    Jun 29, 2007
    #24
    it probably stopped with the phone off or crashed. I had to hold down home and power one time.
     
  25. MacObsessed
    Expand Collapse
    macrumors newbie

    Joined:
    Mar 4, 2011
    Location:
    Lynchburg, VA
    #25
    Possible solution

    I originally got a 3014 error, so I switched networks, then I got error 3004. I found the following article:

    http://support.apple.com/kb/TS3694#error3004

    There are several solutions for 3xxx errors, but the one that ended up helping was listed as:

    This worked for me, and got my phone out of recovery mode. Hopefully it wasn't just a fluke.
     

Share This Page