error installing displaydriver for vista ultimate x64

Discussion in 'Windows, Linux & Others on the Mac' started by tijn89, Dec 14, 2008.

  1. macrumors newbie

    Joined:
    Nov 12, 2008
    Location:
    the Netherlands
    #1
    hi,

    I've installed vista x64 ultimate on my macbook pro late 2008 via bootcamp, with the drivers from the dvd. All went pretty well, untill i got this blue screen ranting about a certain displaydriver thingie. Not nice, but i will just have to install a new driver from laptopvideo2go. Well i have tried 3 different drivers, but i just can't install them. The setup launches and when it turns into the screenfilling window i get an error saying that the driver can't be found :confused: This happens with al the drivers i have tried.
    Can't find info about this subject on the web... I am now thinking of downgrading ultimate to home, but i don't think it will make any difference. This was the 2nd ultimate install i've tried.
     
  2. macrumors newbie

    Joined:
    Aug 12, 2008
    #2
    nVidia has released new drivers for notebooks:

    Code:
    http://www.nvidia.com/object/notebook_drivers.html
     
  3. macrumors regular

    Joined:
    Jun 24, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    If you're using laptopvideo2go drivers make sure you download the modified inf file and use that to replace the original
    Before you install them. There are new official nvidia ones also. Be sure to uninstall the original nvidia display drivers also before you install then when you restart, install the new ones.
     
  4. thread starter macrumors newbie

    Joined:
    Nov 12, 2008
    Location:
    the Netherlands
    #4
    I got it working by installing the driver from nvidia.com -> notebooks and doing the install in safe mode. But thnx anyway!
     

Share This Page