Error with software update-please help

Discussion in 'Mac Apps and Mac App Store' started by ted94709, Sep 2, 2004.

  1. ted94709 macrumors newbie

    May 18, 2004
    Hi, was wondering if someone could help me with this.

    Software update gives met this error when I try to install the newest Airport update:

    [update] cannot be verified and expanded correctly.
    Make sure you have permission to write to /tmp/501/TemporaryItems/, then try again.

    I've tried repairing permissions and running the sudo periodic maintenance scripts. I've also checked the disk using disk utility, it said a minor repair was done.

    Any idea what could be wrong? I've never seen this error before.

    Thanks for the input.

    10.3.5 pb 12 1 ghz, 512 mb
  2. thecow macrumors 6502

    Nov 24, 2003
    Timonium MD
  3. ted94709 thread starter macrumors newbie

    May 18, 2004
    I understand that that's the quickest solution, and I have downloaded it there, I'm just wondering as to why my software update does not work. It gives me the same error with all updates that I try now-none of them work.

Share This Page