Ethernet connection problems MBP ??

Discussion in 'Mac Basics and Help' started by 17luv, Jun 24, 2006.

  1. 17luv macrumors member

    May 15, 2006
    Hello, first thanks for looking! I am not exactly for sure even how to describe the problem. I had my cable modem unplugged earlier today and then when I turned it back on my router wasn't working right (???). So for the first time since getting my MBP I directly connected the ethernet cord to my MBP and nothing happened. So I went into preferences and messed around trying to get it to find the ethernet connection and while scanning the Airport icon showed 5 bars but the scan never found anything and pages in firefox never came up. I disconnected the cable from my MBP and plugged it in my desktop to search the forums here, and looking over at the laptop it STILL shows 5 bars even though my cable modem is hooked by ethernet cord/cable directly into my desktop?!?
    How can I connect to the internet with my MBP with my ethernet cord?? And is this normal having a strong signal indicator when the wireless router is down and my cable modem is hooked directly into another computer??? Again thanks in advance!
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Could the AirPort be connected to a different/neighbour's wireless network? Try turning AirPort off and then reconnecting the ethernet cable. :)
  3. 17luv thread starter macrumors member

    May 15, 2006
    Thanks! Tried that too, my neighbor uses another router and mine is a belkins and the Airport icon says it has full signal strength on belkins. It is sitting right next to the cable modem but I really think something is wrong with the router but still I should be able to connect with the ethernet cable/cord (I would think :\ )

Share This Page