Ethernet Printer on AirPort Network

Discussion in 'Mac Basics and Help' started by MDiddy, Dec 7, 2005.

  1. MDiddy macrumors regular

    MDiddy

    Joined:
    Jul 24, 2002
    Location:
    Chicago
    #1
    OK here's the rundown:

    Cable Internet goes into my VoIP (SunRocket) phone adapter (I think it has a router in it)

    VoIP Adapter plugs into AirPort Express (DHCP & NAT On)

    Mac Mini with AirPort Extreme is also connected to an HP all-in-one via Ethernet (I turned Internet Sharing on to the Ethernet port).

    I want to share that HP with my PowerBook, but I can't see it when I scan the network on my PowerBook.

    What do I need to do? Turn off DHCP on the AirPort Express? Turn off the sharing?

    Lil help here…
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Connect your printer to the mini using a USB cable instead.

    There is no reason you need to connect it to the mini using an ethernet cable. You have basically put the printer on its own subnet (only seen by the mini) by using the ethernet inteface.

    Also, make sure you enable printer sharing (heck this may work with your current setup).

    http://docs.info.apple.com/article.html?path=Mac/10.4/en/mh987.html
     
  3. MDiddy thread starter macrumors regular

    MDiddy

    Joined:
    Jul 24, 2002
    Location:
    Chicago
    #3
    The printer's an All-In-One, and I want to share it's faxing, & scanning abilities as well.
     
  4. chevyorange macrumors member

    chevyorange

    Joined:
    Sep 26, 2004
    Location:
    Washington State
    #4
    It works that way?

    Your Sunrocket phone service works with Cable>Gizmo>Airport?

    I cannot get my wireless network to work when I set it up that way. Can you tell me how you went through the setup?

    Mine is Cable>AirPort>Gizmo and it works but the quality of calls is terrible. I have a feeling it is because the Gizmo is not first in line.

    Thanks in advance.
    chevyorange
     

Share This Page