Excessive CPU Usage when using iChat AV 2.0 (v145)

Discussion in 'Mac Apps and Mac App Store' started by Tommy_B, Apr 4, 2004.

  1. Tommy_B macrumors newbie

    Joined:
    Dec 12, 2003
    Location:
    Tampa, FL
    #1
    Greetings!

    I am new to using Mac's so bare with me. When I use iChat AV 2.0 (v145) almost immediately the program starts to use an inordinate amount of system resources. I'm pretty sure it only started doing this when I upgraded to Panther. My upgrade to Panther was just that, an upgrade. I did not do a clean install. My current version of Panther is 10.3.3. My Mac is a 12" AluBook, 867mhz, 640 MB of Ram. If you need any other info about my setup please feel free to ask.
     
  2. Koodauw macrumors 68040

    Koodauw

    Joined:
    Nov 17, 2003
    Location:
    Madison
    #2
    I have the exact same set up as you. And I've had the exact same problem, I think. I noticed that the CPU would skyrocket when ever I talked to a certain buddy. It was only when I talked to this buddy that it would happen. Even if I just opened the Chat window it would go through the roof. The first step is to find out which buddy it is. The problem is linked to their buddy icon. Command Click on the persons SN, and go to get info. Then up at the top where is says Show, choose the address card. This will show their buddy icon. What I did was signed on to regular AIM, took a screen capture, and then sized it to the size of the buddy icon. I then replaced his "old" icon with the new I made for him. (Just drag the new one into the image area on the address card) I then checked the "Always used this icon" or whatever box, and everything has been smooth sailling ever since. I sent an email to apple about it, but I guess they didn't read. Good Luck my friend.

    PS, Don't you hate that the fans runs so much more often now than in 10.3.1???? My machine was always silent before, not I get these fans all the time. Oh well. Longer life I guess.
     

Share This Page