Exchange, Entourage, and Address Book Problems

Discussion in 'Mac Apps and Mac App Store' started by chancellor, Aug 29, 2004.

  1. chancellor macrumors member


    Jul 15, 2003
    I'm trying to set-up my powerbook to work with my work Exchange account. However, I've run into some problems as follows:

    1. In Entourage, I've used the Outlook Web Access URL <>. It seems to connect to the server--there's no (disconnected/not connected) beside the account name--however, it will not collecte any of my e-mail or my calendar. I've managed to connect to my e-mail using Mail over imap (server being or by setting up an imap account in Entourage, but I can't access my e-mail setting it up as an Exchange account.

    2. In Apple's Address Book, I've set up synchronization with Exchange. However, I don't seem to be seeing anything synchronized. This is what I see (personal information edited for privacy):


    00:53:37 Synchronizing contacts
    00:53:38 Getting all contacts from Address Book
    00:53:47 contacts: 243 added
    00:53:47 Getting all contacts from Backup Conduit
    00:53:51 contacts: 243 added
    00:53:51 Getting all contacts from Exchange
    00:54:11 Applying changes to Address Book
    00:54:13 contacts: 8 modified
    00:54:17 Error Conduit Exchange returned a nil ID when adding record {
    Error NSSyncCompanyName = "Company Name";
    Error NSSyncContactEmailHome1 = "";
    Error NSSyncContactFirstName = James;
    Error NSSyncContactJobTitle = President;
    Error NSSyncContactLastName = Company;
    Error NSSyncRecordType = NSSyncContactRecordType;
    Error }

    [this last bit repeats for many addresses in my address book]

    I don't see the 8 new addresses locally, and it seems that there was an error in adding the addresses to the Exchange address book.

    Does anyone know what I should do to fix these problems?

    Thanks for your help!
  2. chancellor thread starter macrumors member


    Jul 15, 2003
    I believe I've figured out the problem: Entourage apparently needs to work with Exchange Server 2000 or later. The Exchange Server I'm trying to work for is Exchange Server 5.5.

Share This Page