Exporting Keynote pres - why won't it sync?

Discussion in 'Mac Apps and Mac App Store' started by Widgetal, Jun 13, 2009.

  1. macrumors newbie

    Joined:
    Jun 11, 2009
    #1
    I've done a slightly over-involved party invitation using Keynote - it has about 20 slides and a music bed playing over the lot.

    I have a few problems, though. When I export it as a Quicktime movie, the first slide holds for about 10secs whereas, on the normal presentation, it's only 2secs. This means the music goes completely out of sync.

    Secondly, some of the slides are very quick for effect, or quite long as they contain important details. However, when exporting, I can't seem to keep those transition lengths - it wants to uniform them all.

    If anyone can offer any help it'd be much appreciated!

    Thanks.
     
  2. macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    When exporting to QuickTime file you should have the option to export using Fixed Timing, Manual Advance, or also Recorded Timing. Recorded Timing is an available option if you have taken the time to record your slideshow, which allows you to record a voiceover if you so choose, and also to control the amount of time spent on a particular slide.
     
  3. macrumors 6502

    Joined:
    Jan 17, 2009
    Location:
    UK
    #3
    As Jedi said. You could record your presentation. This allows you to advance the slide at the time you specify.
     
  4. thread starter macrumors newbie

    Joined:
    Jun 11, 2009
    #4
    Actually that won't work - it records through the mic whilst it's doing it, so you can hear me clicking the mouse and, when it plays back, the music sounds awful.

    I want Keynote to export a normal video file instead of a strange interactive Quicktime file.
     
  5. macrumors 6502

    Joined:
    Jan 17, 2009
    Location:
    UK
    #5
    You can tell Keynote to not record through the mic. I have done this before, the movie is normal, not an "interactive" one.
     
  6. macrumors member

    Joined:
    Mar 29, 2008
    #6


    How do you tell Keynote to NOT record mike sounds, and just the music playing on the computer along with the presentation?

    (I don't record voiceovers, just need the exported movie to sync with the playing presentation. When played in Keynote, it's all in sync. But while exporting -- with "manual advance" but it's all automatic, not a single click is needed -- it exports out of sync.)
     

Share This Page