Exposé Weirdnesses

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by mainstreetmark, Oct 27, 2003.

  1. mainstreetmark macrumors 68020

    mainstreetmark

    Joined:
    May 7, 2003
    Location:
    Saint Augustine, FL
    #1
    So, when I do the exposé thing (on a PB17 with hotcorners) to show all windows, it's cool. When I show all the windows of an application, that also works cool.

    But, when I'm showing All windows and go directly from that mode to showing just the application's windows, the windows that are not part of the current application appear shaded and dark. That's really cool!

    It doesn't do that when I go directly to "Application Windows".

    How do I make it dim the background windows every time?
     
  2. Superdrive macrumors 6502a

    Superdrive

    Joined:
    Oct 21, 2003
    Location:
    Dallas, Tx
    #2
    Mine dims on all of them. It might be another quirk. In application mode, you can press tab to switch apps. :) Watch the other programs fade and move as you tab away!
     
  3. mainstreetmark thread starter macrumors 68020

    mainstreetmark

    Joined:
    May 7, 2003
    Location:
    Saint Augustine, FL
    #3
    Nope.

    When I enter app mode, all windows are equally bright. When I release the cmd-Tab, the windows move around and the foreground app is the only non-dimmed app.

    Does anyone else have a non-dimming background application in Application mode?


    ( 17" PB. Hotcorners. Upgrade from 10.2)
     
  4. mainstreetmark thread starter macrumors 68020

    mainstreetmark

    Joined:
    May 7, 2003
    Location:
    Saint Augustine, FL
    #4
    AND, I managed to crash it by opening lots of windows and engaging exposé in a number of different ways at the same time.

    I got the whole computer stuck in Application Exposé. All the windows were still fully functional! :)
     

Share This Page