Expose on keyboard on macbook pro Not working

Discussion in 'Mac Basics and Help' started by macman2790, Nov 28, 2006.

  1. macman2790 macrumors 6502a

    macman2790

    Joined:
    Sep 4, 2006
    Location:
    Texas
    #1
    Hi expose is set up to work on my keyboard and my mouse. F9 and F10 aren't doing what they are assigned to do and F11 clears the desktop. The F9 and F10 keys are adjusting the backlit keyboard when touching. Any ideas?

    Thanks.
     
  2. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #2
    did u press the function key (fn) white pressin the F keys?
     
  3. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #3
    Hold down "fn" - in the bottom left hand side of your keyboard. You can reverse this in System Preferences, so you have to hold down "fn" to adjust your backlight.
     
  4. macman2790 thread starter macrumors 6502a

    macman2790

    Joined:
    Sep 4, 2006
    Location:
    Texas
    #4
    thanks guys problem solved, i understand now. I've used my gf's macbook and didn't have to do that and now i know why, no backlighting.
     
  5. silentrage macrumors member

    Joined:
    Jan 15, 2004
    Location:
    the South
    #5
    Where in system preferences do you change this preference. I want to to press F8 and display my dashboard. Currently I have to press fn + F8. Same for F9 and F10.

    When I go to Dashboard & Expose in system preferences F8 is the keyboard shortcut for Dashboard. I guess what I'm saying is where do I make it so that whatever that symbol stands for on the F8 key currently is doesn't occur.

    Thanks for your help.
     
  6. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #6
    That symbol on the F8 key is to shut off your keyboard backlight.

    In System Preferences, go to Keyboard & Mouse, click the "Keyboard" tab, and check "Use F1 - F12 for software features"

    This will make it so that you have to hold down fn to use the respective symbol on the function keys, instead of the other way around. Basically, it just reverses it.
     
  7. silentrage macrumors member

    Joined:
    Jan 15, 2004
    Location:
    the South
    #7
    Wonderful! Thanks a bunch!
     

Share This Page