Expose problem

Discussion in 'MacBook Air' started by Khurram, Feb 1, 2008.

  1. macrumors 6502

    Aug 28, 2006
    On my macbook when I activated expose the screens open would spread out all over the display...
    however now on my MBA when I do expose all the screens are shown in a straight line horizontally across the screen as opposed to spread out all over the screen.

    How do I change it so that the expose screens are shown all over spread out as opposed to in one horizontal line?
    Thanks in advance for the help
  2. macrumors 6502a

    Sep 7, 2007
    Boston, MA USA
    I'm assuming you mean the "show all windows" feature. The configuration of the windows when it does that depends on what apps and windows you have open and their sizes and positions. So the layout should vary depending on what you're using at the moment.
  3. thread starter macrumors 6502

    Aug 28, 2006
    I understand what your saying but in my macbook if I had 10 firefox windows open and nothing else, when I actiavted show all windows they would spread in all corners of the display and across the screen.
    In my MBA they are all displaying in an even horizontal line across the middle of the screen which is not very appealing to the eye
  4. macrumors G5


    May 2, 2002
    Right. If you have just two windows, of the same size and vertical positioning on the screen, then a line is the arrangement that Exposé will give you. Open misc. windows of different sizes/positions--or even simply more windows--and you'll get a more scattered arrangement.
  5. macrumors 603


    Feb 2, 2007
    51.50024, -0.12662
    do you mean like this?

    Screencapture 1.jpg

    this will happen if all the windows have the same height which is from the menu bar to the dock/bottom of the screen. seeing as though the macbook air has a small screen you have probably made all the windows this height.
  6. thread starter macrumors 6502

    Aug 28, 2006
    Thanks for the help guys..
    I actually had the wrong setting on for expose..I wanted "expose all windows" and I had "expose all applications" now that i've changed it, it works fine.

Share This Page