Expose to recognize my 3rd mouse button...

Discussion in 'macOS' started by thestaton, Feb 20, 2006.

  1. thestaton macrumors 6502

    Joined:
    Jan 19, 2006
    #1
    I have a Microshaft Wireless Notebook mouse I use with my iBook. After getting my intel iMac and using the mighty mouse I love using the 3rd button to bring up expose. Basically do what F9 does, I have tried setting this up in expose but it does not recognize my 3rd mouse button at all.

    Is there a fix for this? I installed the Microsoft driveres but that did not help any.

    I also tried USB Overdrive but being it costs 20 dollars I'm going to stay far away.

    Thanks for the help.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Yeah, I don't like installing Microsoft/Logitech software since it overrides the ease of assigning Exposé buttons. You'll more than likely have to set the button to keystroke.

    1. Disable F9 as All Windows in the Dashboard & Exposé preference pane.
    2. In the Microsoft Preference Pane make the middle button a Keystroke and hit the F9 key.
    3. Back in the Dashboard & Exposé preference pane make F9 All Windows again.
     

Share This Page