External Firewire / FCP 4 Log and Capture

Discussion in 'Digital Video' started by dsmoss, Aug 20, 2006.

  1. dsmoss macrumors newbie

    Jul 2, 2006
    I recently upgraded from FCP 3 to 4 and am having problems logging footage to an external fire wire drive.

    When I set my capture scratch to the external drive and capture the logged file the computer gets locked in thinking mode as if trying to find the drive.

    As a result I log and capture to my local 80G drive and then move the files over to the external drive. This process takes a long time and as it turns out when I open the FCP file it gives me an error message saying it cannot find the project.

    Can anyone help me find what I'm doing wrong. My objectives are to either 1) capture directly to the external, or
    2) capture to my local drive and successfully move the project to the external.

  2. dsmoss thread starter macrumors newbie

    Jul 2, 2006
    Error Code -36

    Very frustrated trying to get logged footage captured in FCP 4 on my local to an external.

    I got a test to work four hours ago, but now when trying to copy the files over from local to external I'm getting the following error message:

    The finder cannot complete the operation because some data in "file name" could not be read or written. (Error code-36)

    Any ideas?

    Also, what is the best process of getting logged footage captured to an external drive?
  3. dsmoss thread starter macrumors newbie

    Jul 2, 2006
    Figured it out to be a bad fire wire cable or connection. Must use the USB which takes much longer.

    FYI, I just read on another forum that error -36 when copying from local to external with the finder is most likely a problem with you fire wire cable or port.
  4. LethalWolfe macrumors G3


    Jan 11, 2002
    Los Angeles
    Glad you figured it out, and thanks for the "error -36" meaning. You probably should have updated your first thread w/this info instead of starting a completely new thread though. :)

    Was the bad FW cable the cause of not being able to log & capture to the external drive too? Or was it just the cause of the transferring problems?


Share This Page