External FW HD - Error code -50

Discussion in 'Mac Apps and Mac App Store' started by thesloth420, Sep 29, 2003.

  1. thesloth420 macrumors newbie

    Joined:
    Sep 29, 2003
    #1
    Hi, my boss has been having a heck of a time with her new 110GB external FW drive. Every time she tries to copy large files to it (and even some small files on occasion), it gives her Error Code -50 and quits. The Apple website gives a Terminal command as a workaround, but that's not acceptable for her. Has anyone else had this problem? If so, is there a good solution? Thanks much.
     
  2. harrykatz macrumors newbie

    Joined:
    Nov 2, 2003
    Location:
    New York, NY
    #2
    error code -50

    I just got a Western Digital external FW HD and I'm experiencing the same problem... have you found a solution yet to this error?
     
  3. thesloth420 thread starter macrumors newbie

    Joined:
    Sep 29, 2003
    #3
    Solution...I think.

    Hi there...yeah we seemed to have found what was wrong - invalid characters in filenames. Specifically, we were having trouble when copying files with "?" and "!". Ff course, the error message doesn't let you know this (just like every other Mac error message). But anyway we just reformatted the drive to "Mac OS Extended" and the problem went away. Hope this helps...please post if this doesn't fix the problem.
     
  4. MattG macrumors 68040

    MattG

    Joined:
    May 27, 2003
    Location:
    Fletcher, NC
    #4
    Re: External FW HD - Error code -50

    I had this problem, but with a LaCie 120gb USB 2.0 drive. I suspect it was because the drive is Windows formatted and I was trying to copy a ton of Mac stuff to it.
     
  5. harrykatz macrumors newbie

    Joined:
    Nov 2, 2003
    Location:
    New York, NY
    #5
    I spoke with Western Digital... they said that it wouldn't work properly with OS 10.2.8... they said if I upgraded to 10.3 it would work... I'm going to try that this evening...
     
  6. thesloth420 thread starter macrumors newbie

    Joined:
    Sep 29, 2003
    #6
    Great....

    Well that's great...kind of weird when a very reputable company says that their product won't work on a very popular operating system...I don't really believe them. I think they may have just brushed off your question. Please post your results here. I'm curious about 10.3 myself but don't really want to shell out the money for an upgrade unless it's worth it.
     

Share This Page